View Single Post
Old 03-10-2007, 18:11   #2 (permalink)
silkstone
Loves the place
 
silkstone's Avatar
 
Join Date: Jan 2005
Location: Silkstone Common, Yorkshire, UK
Posts: 5,719
silkstone is a glorious beacon of lightsilkstone is a glorious beacon of light
silkstone is a glorious beacon of lightsilkstone is a glorious beacon of lightsilkstone is a glorious beacon of lightsilkstone is a glorious beacon of lightsilkstone is a glorious beacon of lightsilkstone is a glorious beacon of lightsilkstone is a glorious beacon of lightsilkstone is a glorious beacon of lightsilkstone is a glorious beacon of lightsilkstone is a glorious beacon of lightsilkstone is a glorious beacon of light

Image editing O.K.
User's Gallery
Users Camera Equipment List
Re: Help needed for a newbie!!

Since nobody who knows anything has made any suggestions yet, you're stuck with me.

Are you absolutely sure that you haven't moved a switch or pressed a button to disable AF? I'm not sure how Nikon lenses work, but on Canon ones there's an MF/AF switch on the side of the lens.

Have you tried another lens?

If everything should work but doesn't, there may be some dirt on the lens or body contacts. Try wiping these with a clean cloth or tissue.

If that fails, it does sound as if the lens or camera may have developed a fault. It would be worth taking them to a camera store and trying them with other equipment.
__________________
I answer to "Silky", "Paul" and "miaow".
silkstone is offline   Reply With Quote