Pixalo Photography Community

Go Back   Pixalo Photography Community > Photography Forums > Cameras, Lenses and Accessories

Cameras, Lenses and Accessories: Discuss 70 200 2.8 probs still and 1.7 TC...My Nikon 70 200 2.8 vr is still playing up and refusing to AF then without any warning it will ...
Welcome to the Pixalo Photography Community. As a Guest you are free to browse the site, but see what extras you get as a Member here.


Reply
 
LinkBack Thread Tools Display Modes
Old 21-05-2010, 21:01   #1 (permalink)
Feet under the table
 
Join Date: Sep 2007
Location: outskirts cheltenham
Posts: 1,587
muscle750 is on a distinguished roadmuscle750 is on a distinguished roadmuscle750 is on a distinguished road
User's Gallery
Users Camera Equipment List
70 200 2.8 probs still and 1.7 TC

My Nikon 70 200 2.8 vr is still playing up and refusing to AF then without any warning it will work again for a few shots and then die again ive tried to clean the contacts to no avail, ive read on one forum that it could be the CF card doing it quite how i dunno, other lenses work fine
Ive also been using a 1.7 TC at times which ive bought SH this seems ok but one query ive got for anyone thats got one is there a small piece with two contacts on free floating mine has althou when the lense does work and has the TC it works ok yet its all becoming increasingly frustrating
muscle750 is offline  
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
Old 22-05-2010, 08:16   #2 (permalink)
Pixalo Crew
 
Markulous's Avatar
 
Join Date: Jul 2006
Location: Peak District
Posts: 19,640
Markulous is a jewel in the rough
Markulous is a jewel in the roughMarkulous is a jewel in the roughMarkulous is a jewel in the roughMarkulous is a jewel in the roughMarkulous is a jewel in the roughMarkulous is a jewel in the rough

Image editing O.K.
User's Gallery
Users Camera Equipment List
Re: 70 200 2.8 probs still and 1.7 TC

Not quite sure how the CF could possibly affect AF performance! I'd still think contacts - have you cleaned the camera ones?

I've an issue with my mobile phone (stay with me here, there is a connection!) when I plug it into the charger. Sometimes it just won't charge but I find a quick clean of both charger and phone contacts and it works again for a couple of days
Markulous is offline  
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
D200 CF card probs Leezon General photography questions and answers 11 03-10-2008 14:10
puter probs fionaB Computer hardware, software, networking and internet 9 16-11-2006 17:11


All times are GMT +1. The time now is 06:57.


vBulletin Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
ReviewPost & PhotoPost vB3 Enhanced, Copyright 2003-2014 All Enthusiast, Inc.
SEO by vBSEO 3.3.0
Copyright © 2006 - 2017 Pixalo.com

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120 121 122 123 124 125 126 127 128 129 130 131 132 133 134 135 136 137 138 139 140 141 142 143 144 145 146 147 148 149 150 151 152 153 154 155 156 157 158 159 160 161 162 163 164 165 166 167 168 169 170 171 172 173 174 175 176 177 178 179 180 181 182 183 184 185 186 187 188 189 190 191 192 193 194 195 196