Pixalo Photography Community

Go Back   Pixalo Photography Community > Photography Forums > Cameras, Lenses and Accessories

Cameras, Lenses and Accessories: Discuss D80 Aperature settings not working...Some months ago my A (aperature) shooting mode started demanding super long exposure times (into the seconds). I cannot figure ...
Welcome to the Pixalo Photography Community. As a Guest you are free to browse the site, but see what extras you get as a Member here.


Reply
 
LinkBack Thread Tools Display Modes
Old 16-12-2008, 00:55   #1 (permalink)
New here
 
Join Date: Apr 2007
Location: Ridgecrest, CA
Posts: 13
Doug is on a distinguished roadDoug is on a distinguished road

Image editing O.K.
User's Gallery
D80 Aperature settings not working

Some months ago my A (aperature) shooting mode started demanding super long exposure times (into the seconds). I cannot figure out what setting I have messed up.

It is as if the aperature mode doesn't see th flash. When I take a photo, the camera sets there for two or 4 seconds then flashes the flash.

The S (shutter) priority mode seems to work.

Any suggestions?

Doug
Doug is offline  
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
Old 16-12-2008, 03:04   #2 (permalink)
Feet under the table
 
j sotelo's Avatar
 
Join Date: Nov 2006
Location: San Diego, Ca. Where the Surf meets the Turf
Posts: 3,235
j sotelo is a glorious beacon of lightj sotelo is a glorious beacon of lightj sotelo is a glorious beacon of light
j sotelo is a glorious beacon of lightj sotelo is a glorious beacon of lightj sotelo is a glorious beacon of lightj sotelo is a glorious beacon of lightj sotelo is a glorious beacon of lightj sotelo is a glorious beacon of lightj sotelo is a glorious beacon of lightj sotelo is a glorious beacon of light

Image editing O.K.
User's Gallery
Users Camera Equipment List
Re: D80 Aperature settings not working

Try resetting your D80 to default settings, Press the two buttons with green dots for a few seconds until the top LCD blinks. that should do the trick.
( The buttons are the +/- and AF buttons)
j sotelo is offline  
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
Old 16-12-2008, 09:11   #3 (permalink)
Been here a while
 
Join Date: Apr 2008
Posts: 316
samleo is on a distinguished roadsamleo is on a distinguished road
User's Gallery
Users Camera Equipment List
Re: D80 Aperature settings not working

Might seem a bit silly , but have you checked the self timer setting?
samleo is offline  
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
Old 16-12-2008, 16:29   #4 (permalink)
Getting Comfy
 
Padcore's Avatar
 
Join Date: Jan 2008
Location: From the Scottish Borders (Innerleithen) but live in Edinburgh.
Posts: 231
Padcore is on a distinguished roadPadcore is on a distinguished roadPadcore is on a distinguished road

Image editing O.K.
User's Gallery
Users Camera Equipment List
Re: D80 Aperature settings not working

Are you shooting f22 in the night time or something?

Maybe your ISO is too low?


What does the meter say when you look through the view-finder?
Padcore is offline  
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
Old 16-12-2008, 20:33   #5 (permalink)
Getting Comfy
 
Join Date: Mar 2007
Location: Metro Detroit
Posts: 174
ChrisRabior will become famous soon enoughChrisRabior will become famous soon enoughChrisRabior will become famous soon enoughChrisRabior will become famous soon enoughChrisRabior will become famous soon enoughChrisRabior will become famous soon enoughChrisRabior will become famous soon enough

Image editing O.K.
User's Gallery
Users Camera Equipment List
Re: D80 Aperature settings not working

I think we're all reading this wrong. Sounds like Aperture priority mode is metering for an exposure without the flash, even though the flash is firing, then he's stuck waiting for the rest of the exposure to finish up. It's not that there's anything wrong with the camera settings, it's doing exactly what it's set to do. My 30D and 40D do the same thing in Av, which I've never had a problem with because I usually shoot manual when I use flash, and it's with a speedlite.

Since I don't know jack about Nikon settings, I'll defer to those that do.
__________________
Canon EOS 30D & 40D | EF 70-200mm f/4L USM
EF 28-135mm IS | Tokina 11-16mm f/2.8 | SIGMA 18-50mm f/2.8 DC Macro | Tamron 28-75mm f/2.8 Di LD | 135mm f/2.8
Manfrotto 3021BPRO w/ 804RC2 pan/tilt head | Manfrotto 697B w/ 3229 head
Check out my website www.ChrisRabior.com or my collection on Alamy
ChrisRabior is offline  
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
Old 16-12-2008, 20:36   #6 (permalink)
Loves the place
 
silkstone's Avatar
 
Join Date: Jan 2005
Location: Silkstone Common, Yorkshire, UK
Posts: 5,719
silkstone is a glorious beacon of lightsilkstone is a glorious beacon of light
silkstone is a glorious beacon of lightsilkstone is a glorious beacon of lightsilkstone is a glorious beacon of lightsilkstone is a glorious beacon of lightsilkstone is a glorious beacon of lightsilkstone is a glorious beacon of lightsilkstone is a glorious beacon of lightsilkstone is a glorious beacon of lightsilkstone is a glorious beacon of lightsilkstone is a glorious beacon of lightsilkstone is a glorious beacon of light

Image editing O.K.
User's Gallery
Users Camera Equipment List
Re: D80 Aperature settings not working

That's normal behaviour for aperture priority, except that the OP said the flash fired at the end of the exposure, which isn't normal unless he has second curtain flash set.
silkstone is offline  
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
Old 16-12-2008, 20:50   #7 (permalink)
Been here a while
 
Join Date: Apr 2008
Posts: 316
samleo is on a distinguished roadsamleo is on a distinguished road
User's Gallery
Users Camera Equipment List
Re: D80 Aperature settings not working

I use aperture priority when shooting flash with my D80 with no problems. I also set the aperture according to the GN of the flash,distance,ISO etc and it works just fine; wether this is affective or not,bearing in mind the camera should take care of the exposure automatically, I have no idea, but I have no problems!
samleo is offline  
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
Old 16-12-2008, 20:59   #8 (permalink)
Loves the place
 
silkstone's Avatar
 
Join Date: Jan 2005
Location: Silkstone Common, Yorkshire, UK
Posts: 5,719
silkstone is a glorious beacon of lightsilkstone is a glorious beacon of light
silkstone is a glorious beacon of lightsilkstone is a glorious beacon of lightsilkstone is a glorious beacon of lightsilkstone is a glorious beacon of lightsilkstone is a glorious beacon of lightsilkstone is a glorious beacon of lightsilkstone is a glorious beacon of lightsilkstone is a glorious beacon of lightsilkstone is a glorious beacon of lightsilkstone is a glorious beacon of lightsilkstone is a glorious beacon of light

Image editing O.K.
User's Gallery
Users Camera Equipment List
Re: D80 Aperature settings not working

Ah, maybe it's different with Nikons. By default with Canons (the ones I've had anyway!) Av exposes as if the flash isn't there. and the flash fires as fill-in. I think you can change that in the Custom Functions.
silkstone is offline  
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
Old 17-12-2008, 05:00   #9 (permalink)
Feet under the table
 
j sotelo's Avatar
 
Join Date: Nov 2006
Location: San Diego, Ca. Where the Surf meets the Turf
Posts: 3,235
j sotelo is a glorious beacon of lightj sotelo is a glorious beacon of lightj sotelo is a glorious beacon of light
j sotelo is a glorious beacon of lightj sotelo is a glorious beacon of lightj sotelo is a glorious beacon of lightj sotelo is a glorious beacon of lightj sotelo is a glorious beacon of lightj sotelo is a glorious beacon of lightj sotelo is a glorious beacon of lightj sotelo is a glorious beacon of light

Image editing O.K.
User's Gallery
Users Camera Equipment List
Re: D80 Aperature settings not working

I sometimes use A in my D80 and it works perfectly, resetting to default should fix it, but you can also make sure your flash is not set to commander mode or manual unless you want it manual.
try it in TTL.

Forgot to tell you, Check Custom Setting 22 that has to do with the Built In Flash

Last edited by j sotelo; 17-12-2008 at 06:08. Reason: added info.
j sotelo is offline  
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
Old 24-12-2008, 18:37   #10 (permalink)
New here
 
Join Date: Apr 2007
Location: Ridgecrest, CA
Posts: 13
Doug is on a distinguished roadDoug is on a distinguished road

Image editing O.K.
User's Gallery
Re: D80 Aperature settings not working

I don't know if I should reply to change my question or create a new question. If I should create a new one, I would appreciate being told.

Thank you for your responses. I went through them all. I finally reset the D80 but nothing has helped.

I have a better statement of my problem: The camera works the same with all lenses. It works fine in the Shutter priority mode. In the Aperture mode, it does the following [this is different than I originally states]: When I press the shutter release, the flash fires immediately, then the camera sets for, say, six seconds (even at F4 and a well lit scene] with the shutter open, then it flashes again and closes the shutter.

The flash definitely fires twice: once when I press release and again several seconds later.

When I press the release halfway down in A mode, the viewfinder shutter speed is always shown in full seconds (with the" symbol) instead of its usual 1/60 or whatever.

If it isn't a setting, I need to send my D80 to be repaired. I'd appreciate a suggestion as to where I should send it.

Doug
Doug is offline  
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
Old 24-12-2008, 19:08   #11 (permalink)
Forum Regular
 
Chilliman's Avatar
 
Join Date: Apr 2008
Location: Scotland
Posts: 652
Chilliman is on a distinguished roadChilliman is on a distinguished roadChilliman is on a distinguished roadChilliman is on a distinguished road

Image editing O.K.
User's Gallery
Users Camera Equipment List
Re: D80 Aperature settings not working

I don't know the settings menus on the Nikons but I'd agree with Silkstone, you may have inadvertently set the Second Curtain Flash, or Rear Curtain Sync it can also be known as, Check your manual on how to set or unset it. Here's a brief article ---> Click Here on Second Curtain Flash and what it does, apologies if your already familiar with it. It sounds a bit like your problem, I'm probably wrong but checking the setting then reporting back here will help the guys trying to help you.
Chilliman is offline  
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
Old 24-12-2008, 19:21   #12 (permalink)
Pixalo Crew
 
dabhand16's Avatar
 
Join Date: Jun 2006
Location: Dunstable Bedfordshire UK
Posts: 30,251
dabhand16 is a glorious beacon of lightdabhand16 is a glorious beacon of lightdabhand16 is a glorious beacon of light
dabhand16 is a glorious beacon of lightdabhand16 is a glorious beacon of lightdabhand16 is a glorious beacon of lightdabhand16 is a glorious beacon of lightdabhand16 is a glorious beacon of light

Image editing O.K.
User's Gallery
Users Camera Equipment List
Re: D80 Aperature settings not working

Doug - keep everything to do with this question here Only need a new thread for different subject.

Having read your latest post, I'm wondering if the first 'flash' is the AF assist light, not the pop-up flash. although you say it still does it even when the light is good You can turn this off from one of the menus to check it it is this or not.

Another thing is the pre-flash/anti red-eye flash that fires before the shutter is released. You can turn this off from one of the menus to check it it is this or not.

Is the shutter remaining open for the whole cycle? The EXIF info should give you the shutter speed.
__________________
Graham
dabhand16 is offline  
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
Old 15-01-2009, 18:37   #13 (permalink)
New here
 
Join Date: Apr 2007
Location: Ridgecrest, CA
Posts: 13
Doug is on a distinguished roadDoug is on a distinguished road

Image editing O.K.
User's Gallery
Re: D80 Aperature settings not working

Thank you to all who tried to help me. My problem was, as suggested by Silkstone and Chilliman, I was in rear sync mode. I thought I'd tried that some weeks ago but must have bungled it.

Anyway, thank you all very much. It is wonderful to have my D80 back to working as it should.
Doug is offline  
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
Old 15-01-2009, 18:54   #14 (permalink)
Pixalo Crew
 
dabhand16's Avatar
 
Join Date: Jun 2006
Location: Dunstable Bedfordshire UK
Posts: 30,251
dabhand16 is a glorious beacon of lightdabhand16 is a glorious beacon of lightdabhand16 is a glorious beacon of light
dabhand16 is a glorious beacon of lightdabhand16 is a glorious beacon of lightdabhand16 is a glorious beacon of lightdabhand16 is a glorious beacon of lightdabhand16 is a glorious beacon of light

Image editing O.K.
User's Gallery
Users Camera Equipment List
Re: D80 Aperature settings not working

Glad you got it sorted Doug - and thanks for letting us know

Looking forward to seeing some of your pictures now.
dabhand16 is offline  
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
Reply

Tags
d80, settings

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Exposure settings when using flash JAG General photography questions and answers 7 14-12-2008 12:00
settings advice muscle750 General photography questions and answers 3 10-10-2008 19:24
SB 800 settings with D50 fujitsu1522 Flash and Studio Lighting Equipment, Techniques and Setup 2 19-09-2007 11:23
camera settings. GERINGER General photography questions and answers 7 17-05-2007 19:06
best settings for snow? Matty General photography questions and answers 8 05-03-2005 04:54


All times are GMT +1. The time now is 03:16.


vBulletin Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
ReviewPost & PhotoPost vB3 Enhanced, Copyright 2003-2014 All Enthusiast, Inc.
SEO by vBSEO 3.3.0
Copyright 2006 - 2017 Pixalo.com

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120 121 122 123 124 125 126 127 128 129 130 131 132 133 134 135 136 137 138 139 140 141 142 143 144 145 146 147 148 149 150 151 152 153 154 155 156 157 158 159 160 161 162 163 164 165 166 167 168 169 170 171 172 173 174 175 176 177 178 179 180 181 182 183 184 185 186 187 188 189 190 191 192 193 194 195 196