Pixalo Photography Community

Go Back   Pixalo Photography Community > Photography Forums > Cameras, Lenses and Accessories

Cameras, Lenses and Accessories: Discuss Sigma lens acting weird...today I ran into a little problem with my Sigma 70-300mm. it auto focuses fine but when I use manual ...
Welcome to the Pixalo Photography Community. As a Guest you are free to browse the site, but see what extras you get as a Member here.


Reply
 
LinkBack Thread Tools Display Modes
Old 26-04-2011, 14:13   #1 (permalink)
Getting Comfy
 
jayaruwan's Avatar
 
Join Date: Aug 2010
Location: Pennsylvania, USA
Posts: 127
jayaruwan is on a distinguished roadjayaruwan is on a distinguished road

Image editing O.K.
User's Gallery
Users Camera Equipment List
Sigma lens acting weird

today I ran into a little problem with my Sigma 70-300mm. it auto focuses fine but when I use manual focus, it get stuck at a point, as in I cannot turn the ring like I used to do. if I use a little force, it skips that point and keeps rotating. also, when I use auto focus, it tries to focus beyond the infinity mark sometimes. it was working fine and this happened out of nowhere.

I can use manual focus from 0-5 and like from 5.1 to infinity. I don't know if you get what I'm saying. like it's skipping a thread.

any idea why? and how to fix this?
__________________
"A good picture asks more questions than provide answers"
jayaruwan is offline  
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
Old 26-04-2011, 22:52   #2 (permalink)
Pixalo Crew
 
dabhand16's Avatar
 
Join Date: Jun 2006
Location: Dunstable Bedfordshire UK
Posts: 30,257
dabhand16 is a glorious beacon of lightdabhand16 is a glorious beacon of lightdabhand16 is a glorious beacon of light
dabhand16 is a glorious beacon of lightdabhand16 is a glorious beacon of lightdabhand16 is a glorious beacon of lightdabhand16 is a glorious beacon of lightdabhand16 is a glorious beacon of light

Image editing O.K.
User's Gallery
Users Camera Equipment List
Re: Sigma lens acting weird

Is it a USM model, or does it use a focus screw from the camera?
dabhand16 is offline  
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
Old 26-04-2011, 22:56   #3 (permalink)
Getting Comfy
 
jayaruwan's Avatar
 
Join Date: Aug 2010
Location: Pennsylvania, USA
Posts: 127
jayaruwan is on a distinguished roadjayaruwan is on a distinguished road

Image editing O.K.
User's Gallery
Users Camera Equipment List
Re: Sigma lens acting weird

it's not the USM model. it's the Sigma AF 70-300mm f/4.0-5.6 APO DG Macro. I think it has a focus motor on its own.
jayaruwan is offline  
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
Old 26-04-2011, 23:00   #4 (permalink)
Pixalo Crew
 
dabhand16's Avatar
 
Join Date: Jun 2006
Location: Dunstable Bedfordshire UK
Posts: 30,257
dabhand16 is a glorious beacon of lightdabhand16 is a glorious beacon of lightdabhand16 is a glorious beacon of light
dabhand16 is a glorious beacon of lightdabhand16 is a glorious beacon of lightdabhand16 is a glorious beacon of lightdabhand16 is a glorious beacon of lightdabhand16 is a glorious beacon of light

Image editing O.K.
User's Gallery
Users Camera Equipment List
Re: Sigma lens acting weird

Ah Right. I was thinking that you might need to switch off AF before using manual focus, but as far as I know, the lenses with built-in motors don't need to be switched over.
dabhand16 is offline  
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
Old 26-04-2011, 23:18   #5 (permalink)
Getting Comfy
 
jayaruwan's Avatar
 
Join Date: Aug 2010
Location: Pennsylvania, USA
Posts: 127
jayaruwan is on a distinguished roadjayaruwan is on a distinguished road

Image editing O.K.
User's Gallery
Users Camera Equipment List
Re: Sigma lens acting weird

oh... if that's what you mean, yeah it does have a AF/MF switch and of course I switch it to MF when using manual focus. I've been using this lens for several months.
jayaruwan is offline  
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
This is weird WOODY Photo Critique 5 31-01-2010 20:00
Tamron or Sigma Lens (28-300 or two lens) heidi Cameras, Lenses and Accessories 13 28-06-2009 01:31
My kitchen tap is acting strangely Hacker Photos for fun 7 06-04-2008 11:46
Lens test: Sigma 18-50mm F2.8 Vs kit lens fingerz Cameras, Lenses and Accessories 22 03-11-2005 05:14


All times are GMT +1. The time now is 03:26.


vBulletin Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
ReviewPost & PhotoPost vB3 Enhanced, Copyright 2003-2014 All Enthusiast, Inc.
SEO by vBSEO 3.3.0
Copyright 2006 - 2017 Pixalo.com

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120 121 122 123 124 125 126 127 128 129 130 131 132 133 134 135 136 137 138 139 140 141 142 143 144 145 146 147 148 149 150 151 152 153 154 155 156 157 158 159 160 161 162 163 164 165 166 167 168 169 170 171 172 173 174 175 176 177 178 179 180 181 182 183 184 185 186 187 188 189 190 191 192 193 194 195 196 197