Pixalo Photography Community

Go Back   Pixalo Photography Community > Photography Forums > General photography questions and answers

General photography questions and answers: Discuss SD card issue? Or did I do something silly?...Not sure if this is quite the right place for this but..... On hols in Scotland, took maybe 20 shots ...
Welcome to the Pixalo Photography Community. As a Guest you are free to browse the site, but see what extras you get as a Member here.


Reply
 
LinkBack Thread Tools Display Modes
Old 13-04-2007, 00:07   #1 (permalink)
New here
 
Join Date: Sep 2006
Posts: 27
jeffg is on a distinguished roadjeffg is on a distinguished road

Image editing O.K.
User's Gallery
SD card issue? Or did I do something silly?

Not sure if this is quite the right place for this but.....

On hols in Scotland, took maybe 20 shots whilst visiting the Speyside Steam Railway. Removed the SD card, put it in the laptop but it seemed to have lost all that days shots.

Following day everything seemed OK.

I'm not aware of having done anything different.

Anyone got any suggestions so I can avoid it re-occurring ?

Thanks
Jeff
jeffg is offline  
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
Old 13-04-2007, 00:29   #2 (permalink)
Pixalo Crew
 
dabhand16's Avatar
 
Join Date: Jun 2006
Location: Dunstable Bedfordshire UK
Posts: 28,114
dabhand16 is a glorious beacon of lightdabhand16 is a glorious beacon of lightdabhand16 is a glorious beacon of light
dabhand16 is a glorious beacon of lightdabhand16 is a glorious beacon of lightdabhand16 is a glorious beacon of lightdabhand16 is a glorious beacon of lightdabhand16 is a glorious beacon of light

Image editing O.K.
User's Gallery
Users Camera Equipment List
Re: SD card issue? Or did I do something silly?

Make sure the write protect switch is in the off position. If the LCD on the camera showed the images, they must have made it to the card, and there might have been a read issue on the laptop. There are several apps that can retrieve images that get 'lost', but you need to interrogate the card before you use it again, although it might still be worth doing.

Did you try the card back in the camera to see if the images were there after the laptop not reading them?
dabhand16 is offline  
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Copyright issue Steve400 General photography questions and answers 13 26-05-2007 12:33
silly question for cricket fans jinxy General Chat 10 14-01-2007 01:02
300d battery problem or me being silly? Matty Cameras, Lenses and Accessories 23 03-05-2005 23:32


All times are GMT +1. The time now is 16:42.


vBulletin Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
ReviewPost & PhotoPost vB3 Enhanced, Copyright 2003-2014 All Enthusiast, Inc.
SEO by vBSEO 3.3.0
Copyright 2006 - 2014 Pixalo.com

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120 121 122 123 124 125 126 127 128 129 130 131 132 133 134 135 136 137 138 139 140 141 142 143 144 145 146 147 148 149 150 151 152 153 154 155 156 157 158 159 160 161 162 163 164 165 166 167 168 169 170 171 172 173 174 175 176 177 178 179 180 181 182 183 184 185 186 187